Plugin and Config Manager

Program Plugin and Config Manager 2.4.2.0

Adaptation for the internal update system.
- Fixed an error when activating or deactivating plugins multiple times.
- Since there can be display errors due to syntax highlighting when using Chinese characters, the possibility to disable syntax highlighting has been added.
2.4.0.0
New: It is possible to update the ARK API itself.
Rare error fixed when loading the plugin version. -> If the version cannot be loaded, "n.a." is displayed.
Thanks to Perlop for reporting the error.

The update is displayed and executed via the autoupdate function when the program is started.
Adaptation for the internal update system, which requires some changes to the code. There are no visible changes for the users.
Version 2.3.6.0

GUI improvement. The version of the plugins is displayed in the menu.


Screenshot 2022-03-20 090105.jpg

The update is displayed and executed via the autoupdate function when the program is started.
Tempest Dedicated Servers
Top